Status

Guten Tag,
Sie sind nicht angemeldet.

 

HOTLINE-INFO: CGM TURBOMED MOBIL v2.5 erst ab iOS 11 lauffähig

Ab der kommenden CGM TURBOMED MOBIL-Version 2.5 wird iOS10 und früher nicht mehr unterstützt

 

Zur Verwendung der CGM TURBOMED MOBIL Version 2.5 wird daher mindestens die iOS-Version 11 vorausgesetzt.

 

Bitte achten Sie unbedingt darauf, dass Sie ein Update auf CGM TURBOMED MOBIL 2.5 ausschließlich dann durchführen, wenn alle Ihre für CGM TURBOMED MOBIL genutzten Geräte mindestens über die iOS-Version 11 verfügen.

 

Verfügen Ihre Endgeräte lediglich über die iOS-Version 10, so verwenden Sie bitte die weiterhin darauf lauffähige CGM TURBOMED MOBIL-Version 2.4.

 

Um sämtliche aktuellen Funktionen von CGM TURBOMED MOBIL-Update 2.5 nutzen zu können, empfehlen wir Ihnen jedoch ein Update/Upgrade Ihrer Geräte.



zurück
 

Sie haben weitere Fragen? Gerne stehen wir Ihnen jederzeit persönlich zur Verfügung. Erfahren Sie mehr über hilfreiche Tipps und Tricks im Umgang mit CGM TURBOMED. Hier finden Sie alle aktuellen
CGM TURBOMED-Updates zum downloaden.
Hier finden Sie alle aktuellen Nachrichten von der Hotline für CGM TURBOMED-Anwender. Details